Superloop SC - Systems Outage - Exosphere – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

Systems Outage - Exosphere

Resolved
Operational
Started 4 months agoLasted about 8 hours

Affected

Core Systems

Partial outage from 7:46 PM to 8:02 PM, Operational from 8:02 PM to 3:39 AM

Exosphere Platform

Partial outage from 7:46 PM to 8:02 PM, Operational from 8:02 PM to 3:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for the incident and are currently monitoring the result to ensure that the issue has been effectively resolved.
    We will provide further updates as necessary.

  • Investigating
    Investigating

    Our Network Operations team are investigating a systems issue affecting our Exosphere platforms.

    Affected customers will experience issues such as being unable to connect