Superloop SC - 108 Margaret St, Brisbane City QLD 4000 - BNSC Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Experiencing partially degraded performance

Smart Communities
Status Site

108 Margaret St, Brisbane City QLD 4000 - BNSC Outage Investigating

Resolved
Degraded performance
Started 4 months agoLasted about 3 hours

Affected

Managed Wi-Fi

Degraded performance from 2:29 AM to 5:52 AM

Australia & New Zealand

Degraded performance from 2:29 AM to 5:52 AM

QLD Managed Wi-Fi

Degraded performance from 2:29 AM to 5:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance Service Interruption at 108 Margaret St, Brisbane City QLD 4000.