Superloop SC - Mangrove Road Mackay, QLD 4740 - BNSC Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Fiji Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

Mangrove Road Mackay, QLD 4740 - BNSC Outage Investigating

Resolved
Partial outage
Started 3 months agoLasted about 3 hours

Affected

Managed Wi-Fi

Partial outage from 10:19 PM to 1:48 AM

Australia & New Zealand

Partial outage from 10:19 PM to 1:48 AM

QLD Managed Wi-Fi

Partial outage from 10:19 PM to 1:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Mangrove Road Mackay, QLD 4740.