Superloop SC - 96 Edmund Rice Drive Southport, QLD 4215 - Major Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

96 Edmund Rice Drive Southport, QLD 4215 - Major Outage

Resolved
Operational
Started 3 months agoLasted about 18 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Monitoring
    Monitoring

    We have implemented a fix for the incident at 96 Edmund Rice Drive Southport, QLD 4215 and are currently monitoring the result to ensure that the issue has been effectively resolved.


    We will provide further updates as necessary.

  • Update
    Update

    A technician has arrived onsite.

  • Update
    Update

    A technician is being dispatched to the site

  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 96 Edmund Rice Drive Southport, QLD 4215