Superloop SC - 8 Chambers Court Epping NSW 2121, AU - Partial Outage on Public WiFi – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

8 Chambers Court Epping NSW 2121, AU - Partial Outage on Public WiFi

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Managed Wi-Fi

Partial outage from 2:37 AM to 4:59 AM

Australia & New Zealand

Partial outage from 2:37 AM to 4:59 AM

NSW Managed Wi-Fi

Partial outage from 2:37 AM to 4:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at:

    6 Chambers Court Epping NSW 2121, AU
    8 Chambers Court Epping NSW 2121, AU
    22 Langston Place Epping NSW 2121, AU