Superloop SC - E2, Eastern Place Hawthorn Melbourne, VIC 3123 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

E2, Eastern Place Hawthorn Melbourne, VIC 3123 - Degraded Performance

Resolved
Partial outage
Started 3 months agoLasted 9 days

Affected

Managed Wi-Fi

Degraded performance from 8:06 AM to 3:20 AM, Partial outage from 3:20 AM to 3:31 AM

Australia & New Zealand

Degraded performance from 8:06 AM to 3:20 AM, Partial outage from 3:20 AM to 3:31 AM

VIC Managed Wi-Fi

Degraded performance from 8:06 AM to 3:20 AM, Partial outage from 3:20 AM to 3:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    A technician has been scheduled for further investigation at site

  • Investigating
    Investigating

    Network Operations is currently investigating Degraded Performance at E2, Eastern Place, Hawthorn, Melbourne, VIC 3123.