Scheduled for 30 January 2025 at 6:00 PM – 9:45 PM
Affects
Managed Wi-Fi
Under maintenance from 6:00 PM to 9:45 PM
Australia & New Zealand
Under maintenance from 6:00 PM to 9:45 PM
WA Managed Wi-Fi
Under maintenance from 6:00 PM to 9:45 PM
Updates
Completed
30 January 2025 at 9:45 PM
Completed
30 January 2025 at 9:45 PM
Maintenance has completed successfully
In progress
30 January 2025 at 6:00 PM
In progress
30 January 2025 at 6:00 PM
Maintenance is now in progress
Planned
30 January 2025 at 6:00 PM
Planned
30 January 2025 at 6:00 PM
The Network Operations Team will perform Planned maintenance at the addresses below:
2 Bradford St, Mount Lawley WA 6050
90 South St, Murdoch WA 6150
60 Dettman Dr, College Grove, WA 6230
270 Joondalup Drive Joondalup, WA 6027
Mounts Bay Road Crawley, WA 6009
230 Hampden Rd, Crawley WA 6009
2 Park Rd, Crawley WA 6009
553 Wellington St, Perth WA 6000
89 Stirling St, Perth WA 6000
The maintenance will commence and end at the provided times below: Start: Wednesday 5th February, 04:00 AM AEST End: Wednesday 5th February, 07:45 AM AEST
During this time users may experience a brief loss of connectivity up to duration: 10 Minutes