Superloop SC - Sea World Drive Main Beach Gold Coast, QLD 4217 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Fiji Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

Sea World Drive Main Beach Gold Coast, QLD 4217 - SC Outage

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

Managed Wi-Fi

Degraded performance from 12:31 AM to 2:33 AM

Australia & New Zealand

Degraded performance from 12:31 AM to 2:33 AM

QLD Managed Wi-Fi

Degraded performance from 12:31 AM to 2:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance Service Interruption at Sea World Drive Main Beach Gold Coast, QLD 4217.