Superloop SC - 30 Victoria St Adelaide, SA 5000 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Experiencing partially degraded performance

Smart Communities
Status Site

30 Victoria St Adelaide, SA 5000 - SC Outage

Resolved
Operational
Started 23 days agoLasted 3 days

Affected

Managed Wi-Fi

Degraded performance from 7:09 AM to 4:14 AM, Operational from 4:14 AM to 11:47 AM

Australia & New Zealand

Degraded performance from 7:09 AM to 4:14 AM, Operational from 4:14 AM to 11:47 AM

SA Managed Wi-Fi

Degraded performance from 7:09 AM to 4:14 AM, Operational from 4:14 AM to 11:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Network Operations has identified a Degraded Performance Interruption at 30 Victoria St Adelaide, SA 5000

    We are working on a solution and will provide updates when they become available.