Superloop SC - 1/21 McLeod Street Cairns City, QLD 4870 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

1/21 McLeod Street Cairns City, QLD 4870 - SC Outage

Resolved
Operational
Started 12 days agoLasted 6 days

Affected

Managed Wi-Fi

Partial outage from 9:02 PM to 3:43 AM

Australia & New Zealand

Partial outage from 9:02 PM to 3:43 AM

QLD Managed Wi-Fi

Partial outage from 9:02 PM to 3:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 1/21 McLeod Street
    Cairns City, QLD 4870