Superloop SC - 125 Colchester St, South Brisbane QLD 4101 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi under maintenance

Smart Communities
Status Site

125 Colchester St, South Brisbane QLD 4101 - Degraded Performance

Monitoring
Operational
Started 27 days ago

Affected

Managed Wi-Fi

Degraded performance from 4:55 AM to 11:24 PM, Operational from 11:24 PM to 12:00 AM

Australia & New Zealand

Degraded performance from 4:55 AM to 11:24 PM, Operational from 11:24 PM to 12:00 AM

QLD Managed Wi-Fi

Degraded performance from 4:55 AM to 11:24 PM, Operational from 11:24 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 125 Colchester St, South Brisbane QLD 4101