Superloop SC - Lahara Avenue Boroko Port Moresby, Boroko 0000 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Lahara Avenue Boroko Port Moresby, Boroko 0000 - SC Outage

Resolved
Operational
Started 2 days agoLasted about 3 hours

Affected

Managed Wi-Fi

Partial outage from 12:01 PM to 2:44 PM

Pacific Island Region

Partial outage from 12:01 PM to 2:44 PM

PNG Managed Wi-Fi

Partial outage from 12:01 PM to 2:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at Lahara Avenue Boroko Port Moresby, Boroko 0000.