104-116 Regent St, Redfern NSW 2016 - Emergency Maintenance
Scheduled for 31 March 2025 at 6:30 PM – 7:00 PM
Affects
Core Systems
Under maintenance from 6:30 PM to 7:00 PM
Q2 Platform
Under maintenance from 6:30 PM to 7:00 PM
Completed
31 March 2025 at 7:00 PMCompleted
31 March 2025 at 7:00 PMMaintenance has completed successfully
In progress
31 March 2025 at 6:30 PMIn progress
31 March 2025 at 6:30 PMMaintenance is now in progress
Planned
31 March 2025 at 6:30 PMPlanned
31 March 2025 at 6:30 PMThe Network Operations Team will perform Emergency maintenance at the address below:
The maintenance will commence and end at the provided times below:
Start: Tuesday 1st April, 5:30 AM AEST
End: Tuesday 1st April, 6:00 AM AEST
During this time users may experience a brief loss of connectivity up to duration: 30 Minutes