Superloop SC - 6 Central Park Avenue Chippendale, NSW 2008- SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

6 Central Park Avenue Chippendale, NSW 2008- SC Outage

Monitoring
Operational
Started about 19 hours ago

Affected

Managed Wi-Fi

Degraded performance from 3:59 AM to 11:01 PM, Operational from 11:01 PM to 12:00 AM

Australia & New Zealand

Degraded performance from 3:59 AM to 11:01 PM, Operational from 11:01 PM to 12:00 AM

NSW Managed Wi-Fi

Degraded performance from 3:59 AM to 11:01 PM, Operational from 11:01 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    A technician has arrived onsite.

  • Investigating
    Investigating

    Network Operations is investigating a Partial Service Interruption at 6 Central Park Avenue Chippendale, NSW 2008.