Superloop SC - Exosphere Platform Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

Exosphere Platform Outage

Monitoring
Operational
Started 1 day ago

Affected

Core Systems

Major outage from 6:59 AM to 9:24 AM, Operational from 9:24 AM to 12:00 AM

Exosphere Platform

Major outage from 6:59 AM to 9:24 AM, Operational from 9:24 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    Our team is working with priority to rectify this incident

  • Investigating
    Investigating

    Network Operations is currently investigating an Exosphere Platform outage.