Superloop SC - Yanuca Island Coral Coast Fiji Islands - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

SA Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

Yanuca Island Coral Coast Fiji Islands - Partial Outage

Identified
Degraded performance
Started 7 days ago

Affected

Managed Wi-Fi

Partial outage from 6:33 AM to 12:45 AM, Degraded performance from 12:45 AM to 12:00 AM

Pacific Island Region

Partial outage from 6:33 AM to 12:45 AM, Degraded performance from 12:45 AM to 12:00 AM

Fiji Managed Wi-Fi

Partial outage from 6:33 AM to 12:45 AM, Degraded performance from 12:45 AM to 12:00 AM

Updates
  • Identified
    Identified

    Power has been tripped to the networking equipment, we are working with staff on site to restore electricity.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Yanuca Island Coral Coast Fiji Islands.