Superloop SC - 15 Synagogue Pl, Adelaide, South Australia - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Vanuatu Managed Wi-Fi experiencing major outage

Smart Communities
Status Site

15 Synagogue Pl, Adelaide, South Australia - Partial Outage

Monitoring
Operational
Started about 23 hours ago

Affected

Managed Wi-Fi

Partial outage from 6:42 AM to 7:18 AM, Operational from 7:18 AM to 12:00 AM

Australia & New Zealand

Partial outage from 6:42 AM to 7:18 AM, Operational from 7:18 AM to 12:00 AM

SA Managed Wi-Fi

Partial outage from 6:42 AM to 7:18 AM, Operational from 7:18 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have implemented a fix for the incident at 15 Synagogue Pl, Adelaide, South Australia and are currently monitoring the result to ensure that the issue has been effectively resolved.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 15 Synagogue Pl, Adelaide, South Australia -