Superloop SC - 217 Kildare Rd Doonside, NSW 2767 - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Experiencing partially degraded performance

Smart Communities
Status Site

217 Kildare Rd Doonside, NSW 2767 - Partial Outage

Monitoring
Partial outage 0
Started 5 days ago

Affected

Managed Wi-Fi

Operational from 2:20 AM to 2:20 AM, Partial outage from 2:20 AM to 3:48 AM, Operational from 3:48 AM to 12:00 AM

Australia & New Zealand

Operational from 2:20 AM to 2:20 AM, Partial outage from 2:20 AM to 3:48 AM, Operational from 3:48 AM to 12:00 AM

NSW Managed Wi-Fi

Operational from 2:20 AM to 2:20 AM, Partial outage from 2:20 AM to 3:48 AM, Operational from 3:48 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    A technician is being dispatched to site.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 217 Kildare Rd Doonside, NSW 2767