Superloop SC - Multiple VIC sites - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi experiencing major outage

Smart Communities
Status Site

Multiple VIC sites - SC Outage

Monitoring
Operational
Started 1 day ago

Affected

Managed Wi-Fi

Major outage from 4:19 AM to 12:00 AM

Australia & New Zealand

Major outage from 4:19 AM to 12:00 AM

VIC Managed Wi-Fi

Major outage from 4:19 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Power has been tripped to the networking equipment, and we are working on site to restore electricity.

  • Update
    Update

    A technician has arrived onsite.

  • Update
    Update

    A technician visit has been scheduled.

  • Investigating
    Investigating
    Network Operations is currently investigating a Site-wide service Interruption at the following address: * 746 Swanston St, Carlton VIC 3053 * 339 Swanston St, Melbourne VIC 3000 * 740 Swanston St, Carlton VIC 305