Superloop SC - Gate 2 High Street Randwick, NSW 2031 - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Gate 2 High Street Randwick, NSW 2031 - Partial Outage

Resolved
Partial outage
Started almost 2 years agoLasted 1 day

Affected

Managed Wi-Fi

Partial outage from 12:41 AM to 2:01 AM

Australia & New Zealand

Partial outage from 12:41 AM to 2:01 AM

NSW Managed Wi-Fi

Partial outage from 12:41 AM to 2:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our technician has replaced the faulty hardware and restored full connectivity.

  • Update
    Update

    The technician has left site. The team is still investigating the issue and working towards a resolution.

  • Identified
    Identified

    A technician is being dispatched to site.

  • Investigating
    Investigating

    We are investigating an ongoing incident at Gate 2 High Street, Randwick, NSW 2031 partially impacting services.
    Our team is currently investigating the issue and working towards a resolution.