Superloop SC - 23 King William Street Adelaide, SA 5000 Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

23 King William Street Adelaide, SA 5000 Partial Outage

Resolved
Partial outage
Started about 1 year agoLasted 2 days

Affected

Managed Wi-Fi

Partial outage from 4:10 AM to 1:56 AM

Australia & New Zealand

Partial outage from 4:10 AM to 1:56 AM

SA Managed Wi-Fi

Partial outage from 4:10 AM to 1:56 AM

Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Identified
    Identified

    Technician is on-site and working towards a resolution

  • Investigating
    Investigating

    Network Operations is currently investigating a Major Outage at 23 King William Street Adelaide, SA 5000. A further update will be provided once the identification of the issue is confirmed.