Superloop SC - Partial System Outage - User Portal – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

Partial System Outage - User Portal

Resolved
Partial outage
Started about 1 year agoLasted 1 day

Affected

Core Systems

Partial outage from 1:25 PM to 3:48 AM

Q2 Platform

Partial outage from 1:25 PM to 3:48 AM

Managed Wi-Fi

Partial outage from 1:25 PM to 3:48 AM

Australia & New Zealand

Partial outage from 1:25 PM to 3:48 AM

NSW Managed Wi-Fi

Partial outage from 1:25 PM to 3:48 AM

ACT Managed Wi-Fi

Partial outage from 1:25 PM to 3:48 AM

Updates
  • Resolved
    Update

    This incident has been resolved.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix for the incident and are currently monitoring the result to ensure that the issue has been effectively resolved.
    We will provide further updates as necessary.

  • Investigating
    Investigating

    Network Operations is currently investigating a System Issue. A further update will be provided once identification of the issue is confirmed.