Superloop SC - 58 Douglas St Nobel Park Melbourne, VIC 3171 Major Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

58 Douglas St Nobel Park Melbourne, VIC 3171 Major Outage

Resolved
Major outage
Started about 1 year agoLasted about 3 hours

Affected

Managed Wi-Fi

Major outage from 1:45 AM to 4:50 AM

Australia & New Zealand

Major outage from 1:45 AM to 4:50 AM

VIC Managed Wi-Fi

Major outage from 1:45 AM to 4:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Monitoring
    Monitoring

    Monitoring to ensure that the power outage has been effectively resolved.

  • Identified
    Identified

    There is currently a power outage that is affecting 58 Douglas St. Nobel Park Melbourne, VIC 3171. The estimated time of restoration is 4:00 PM AEST