Smart Community locations only. For Residential or Business Support Find options here
close button

SA Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

12 Synagogue Place, Adelaide, SA 5000 - Planned Maintenance

Completed
Scheduled for 20 September 2023 at 2:30 PM – 8:30 PM

Affects

Managed Wi-Fi
Australia & New Zealand
SA Managed Wi-Fi
Updates
  • Completed
    20 September 2023 at 8:30 PM
    Completed
    20 September 2023 at 8:30 PM

    Maintenance has completed successfully

  • In progress
    20 September 2023 at 2:30 PM
    In progress
    20 September 2023 at 2:30 PM

    Maintenance is now in progress

  • Planned
    20 September 2023 at 2:30 PM
    Planned
    20 September 2023 at 2:30 PM

    Bigair Community Broadband Pty Ltd will be performing maintenance at 12 Synagogue Place, Adelaide, SA 5000 The maintenance will commence on 21st of September 00.30 AM AEST until 21st of September 06.30 AM AEST

    During this time users may experience brief loss of connectivity | up to 6 Hours