94 Sea World Drive Main Beach Gold Coast, QLD 4217 Partial Outage

Started
12 September 2023 at 3:30 AM
Status
Identified

Impact

Partial outage
Affected
Smart Communities Wi-fi Australia & New Zealand
QLD Smart Communities Wi-fi
  • Identified

    We are continuing to work on a fix for this incident.

  • Monitoring

    We have implemented a fix for the incident at 94 Sea World Drive Main Beach Gold Coast, QLD 4217 and are currently monitoring the result to ensure that the issue has been effectively resolved.
    We will provide further updates as necessary.

  • Investigating

    Network Operations is currently investigating a Partial Outage at 94 Sea World Drive Main Beach Gold Coast, QLD 4217.