Smart Community locations only. For Residential or Business Support Find options here
close button

NSW Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

142 Herring Road, Macquarie Park, NSW 2113 - Planned Maintenance

Completed
Scheduled for 2 October 2023 at 12:00 PM – 7:00 PM

Affects

Managed Wi-Fi
Australia & New Zealand
NSW Managed Wi-Fi
Updates
  • Completed
    2 October 2023 at 7:00 PM
    Completed
    2 October 2023 at 7:00 PM

    Maintenance has completed successfully

  • In progress
    2 October 2023 at 12:00 PM
    In progress
    2 October 2023 at 12:00 PM

    Maintenance is now in progress

  • Planned
    2 October 2023 at 12:00 PM
    Planned
    2 October 2023 at 12:00 PM

    Upstream Service Provider will be performing Planned maintenance at 142 Herring Road, Macquarie Park, NSW 2113. The maintenance will commence on Monday 2nd October, 11:00 PM AEDT until Tuesday 3rd October, 6:00 AM AEDT.

    During this time users may experience loss of connectivity up to 7 hours.