Superloop SC - 229 Franklin St Melbourne VIC 3004 - Unplanned Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

229 Franklin St Melbourne VIC 3004 - Unplanned Partial Outage

Resolved
Operational
Started 10 months agoLasted 8 days

Affected

Managed Wi-Fi

Operational from 7:19 PM to 1:51 AM

Australia & New Zealand

Operational from 7:19 PM to 1:51 AM

VIC Managed Wi-Fi

Operational from 7:19 PM to 1:51 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    Our engineering team have performed maintenance on identified issues and are now monitoring the results.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Network Operations are currently investigating an Unplanned Partial Outage at 229 Franklin St Melbourne VIC 3004 after maintenance this morning.