Superloop SC - 89 Stirling St Perth, WA 6000 Major Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

89 Stirling St Perth, WA 6000 Major Outage

Resolved
Major outage
Started 12 months agoLasted 4 days

Affected

Managed Wi-Fi

Major outage from 4:29 AM to 10:28 PM

Australia & New Zealand

Major outage from 4:29 AM to 10:28 PM

WA Managed Wi-Fi

Major outage from 4:29 AM to 10:28 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Investigating
    Investigating

    Network Operations is currently investigating a Major Outage at 89 Stirling St Perth, WA 6000.