Superloop SC - BNSC Outage Investigating - 262 Caloola Road, Boggabri, NSW 2382 – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi under maintenance

Smart Communities
Status Site

BNSC Outage Investigating - 262 Caloola Road, Boggabri, NSW 2382

Resolved
Major outage
Started 10 months agoLasted 5 days

Affected

Managed Wi-Fi

Major outage from 7:10 PM to 6:46 AM

Australia & New Zealand

Major outage from 7:10 PM to 6:46 AM

NSW Managed Wi-Fi

Major outage from 7:10 PM to 6:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at 262 Caloola Road, Boggabri, NSW 2382