Superloop SC - North St, Golden Beach QLD 4551 - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi under maintenance

Smart Communities
Status Site

North St, Golden Beach QLD 4551 - Outage Investigating

Resolved
Major outage
Started 10 months agoLasted about 1 hour

Affected

Managed Wi-Fi

Major outage from 9:34 PM to 10:39 PM

Australia & New Zealand

Major outage from 9:34 PM to 10:39 PM

QLD Managed Wi-Fi

Major outage from 9:34 PM to 10:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at North St, Golden Beach QLD 4551.