Superloop SC - EH NSW - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi under maintenance

Smart Communities
Status Site

EH NSW - Outage Investigating

Resolved
Major outage
Started 9 months agoLasted 3 days

Affected

Core Systems

Major outage from 1:28 AM to 3:25 AM

Stratosphere Platform

Major outage from 1:28 AM to 3:25 AM

Managed Wi-Fi

Major outage from 1:28 AM to 3:25 AM

Australia & New Zealand

Major outage from 1:28 AM to 3:25 AM

NSW Managed Wi-Fi

Major outage from 1:28 AM to 3:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at EH NSW Ambulance. Multiple sites at NSW are impacted by this.