Superloop SC - 131 Pelham St Carlton Melbourne, VIC 3053 - Slow speeds and dropouts Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

QLD Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

131 Pelham St Carlton Melbourne, VIC 3053 - Slow speeds and dropouts Investigating

Resolved
Partial outage
Started 5 months agoLasted about 6 hours

Affected

Managed Wi-Fi

Degraded performance from 2:15 AM to 6:38 AM, Partial outage from 6:38 AM to 6:40 AM, Operational from 6:40 AM to 7:18 AM, Partial outage from 7:18 AM to 7:31 AM, Operational from 7:31 AM to 8:44 AM

Australia & New Zealand

Degraded performance from 2:15 AM to 6:38 AM, Partial outage from 6:38 AM to 6:40 AM, Operational from 6:40 AM to 7:18 AM, Partial outage from 7:18 AM to 7:31 AM, Operational from 7:31 AM to 8:44 AM

VIC Managed Wi-Fi

Degraded performance from 2:15 AM to 6:38 AM, Partial outage from 6:38 AM to 6:40 AM, Operational from 6:40 AM to 7:18 AM, Partial outage from 7:18 AM to 7:31 AM, Operational from 7:31 AM to 8:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Monitoring
    Monitoring

    We have implemented a fix for the incident at 131 Pelham St Carlton Melbourne, VIC 3053 and are currently monitoring the result to ensure that the issue has been effectively resolved.

    We will provide further updates as necessary.

  • Identified
    Identified

    A technician has arrived onsite.

    Equipment is being replaced expect up to 30 minutes to a 1-hour outage

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 131 Pelham St
    Carlton Melbourne, VIC 3053.