Superloop SC - Jackson Intl Airport, Jacksons Parade, 7 Mile, Boroko, Port Moresby 111 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi under maintenance

Smart Communities
Status Site

Jackson Intl Airport, Jacksons Parade, 7 Mile, Boroko, Port Moresby 111 - Degraded Performance

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Managed Wi-Fi

Degraded performance from 8:19 PM to 10:10 PM

Pacific Island Region

Degraded performance from 8:19 PM to 10:10 PM

PNG Managed Wi-Fi

Degraded performance from 8:19 PM to 10:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at Jackson Intl Airport, Jacksons Parade, 7 Mile, Boroko, Port Moresby 111.