Superloop SC - 216 Burwood Highway Burwood Melbourne, VIC 3125 - Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi under maintenance

Smart Communities
Status Site

216 Burwood Highway Burwood Melbourne, VIC 3125 - Partial Outage

Resolved
Operational
Started 3 months agoLasted 1 day

Affected

Managed Wi-Fi

Partial outage from 11:35 AM to 11:40 PM

Australia & New Zealand

Partial outage from 11:35 AM to 11:40 PM

VIC Managed Wi-Fi

Partial outage from 11:35 AM to 11:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Outage at 216 Burwood Highway Burwood Melbourne, VIC 3125