Melbourne, Victoria - Network Operations Planned Maintenance
Scheduled for 14 October 2024 at 1:00 PM – 2 November 2024 at 10:49 PM
Completed
2 November 2024 at 10:49 PMCompleted
2 November 2024 at 10:49 PMMaintenance has completed successfully.
In progress
14 October 2024 at 1:00 PMIn progress
14 October 2024 at 1:00 PMMaintenance is now in progress
Planned
14 October 2024 at 1:00 PMPlanned
14 October 2024 at 1:00 PMThe Network Operations Team will perform Planned maintenance at the addresses below:
234, Warrigal Rd, Camberwell, Melbourne, VIC 3124
6, John St, Box Hill, Melbourne, VIC 3128
224, Burwood Hwy, Burwood, Melbourne, VIC 3125.
The maintenance will commence and end at the provided times below:
Start: Tuesday 15th October, 12:00 AM AEDT
End: Tuesday 15th October, 6:00 AM AEDT
During this time users may experience a loss of connectivity up to 2 hours