Superloop SC - 5 Whitaker Place, Grafton, Auckland 1010, New Zealand - Outage Investigating – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

5 Whitaker Place, Grafton, Auckland 1010, New Zealand - Outage Investigating

Resolved
Operational
Started 2 months agoLasted 2 days

Affected

Core Systems

Degraded performance from 11:35 PM to 11:04 PM, Operational from 11:04 PM to 9:17 AM

Q2 Platform

Degraded performance from 11:35 PM to 11:04 PM, Operational from 11:04 PM to 9:17 AM

Managed Wi-Fi

Degraded performance from 11:35 PM to 11:04 PM, Operational from 11:04 PM to 9:17 AM

Australia & New Zealand

Degraded performance from 11:35 PM to 11:04 PM, Operational from 11:04 PM to 9:17 AM

NZ Managed Wi-Fi

Degraded performance from 11:35 PM to 11:04 PM, Operational from 11:04 PM to 9:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 5 Whitaker Place, Grafton, Auckland 1010, New Zealand