Superloop SC - 18 Gailey Road St Lucia Brisbane, QLD 4067 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

18 Gailey Road St Lucia Brisbane, QLD 4067 - Degraded Performance

Resolved
Operational
Started about 1 month agoLasted 26 days

Affected

Managed Wi-Fi
Australia & New Zealand
QLD Managed Wi-Fi
Updates
  • Resolved
    Resolved

    This incident has been resolved and services are fully operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Update
    Update

    Technicians will be working on a fix for this tomorrow.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 18 Gailey Road St Lucia Brisbane, QLD 4067. We are working with an upstream provider to resolve the issue.