Superloop SC - Shop 11D Goodman Plaza Military Road East Lismore, NSW 2480 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

VIC Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

Shop 11D Goodman Plaza Military Road East Lismore, NSW 2480 - Degraded Performance

Resolved
Operational
Started about 1 month agoLasted 20 days

Affected

Managed Wi-Fi
Australia & New Zealand
NSW Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix for the incident and are currently monitoring the result to ensure that the issue has been effectively resolved.
    We will provide further updates as necessary.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance Service Interruption at Shop 11D Goodman Plaza
    Military Road East Lismore, NSW 2480.