Superloop SC - 154-164 Horton Parade Maroochydore, QLD 4558 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

154-164 Horton Parade Maroochydore, QLD 4558 - Degraded Performance

Resolved
Operational
Started 4 months agoLasted 3 months

Affected

Managed Wi-Fi

Degraded performance from 8:57 AM to 11:28 PM, Operational from 11:28 PM to 10:20 PM

Australia & New Zealand

Degraded performance from 8:57 AM to 11:28 PM, Operational from 11:28 PM to 10:20 PM

QLD Managed Wi-Fi

Degraded performance from 8:57 AM to 11:28 PM, Operational from 11:28 PM to 10:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Network Operations is currently investigating a Degraded Performance at 154-164 Horton Parade
    Maroochydore, QLD 4558.