Superloop SC - 77A Bulcock St Caloundra QLD 4551 - Partial loss of connectivity – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

77A Bulcock St Caloundra QLD 4551 - Partial loss of connectivity

Resolved
Operational
Started 2 months agoLasted 23 days

Affected

Managed Wi-Fi

Degraded performance from 9:17 AM to 1:03 AM, Operational from 1:03 AM to 1:58 AM

Australia & New Zealand

Degraded performance from 9:17 AM to 1:03 AM, Operational from 1:03 AM to 1:58 AM

QLD Managed Wi-Fi

Degraded performance from 9:17 AM to 1:03 AM, Operational from 1:03 AM to 1:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    A technician visit has been scheduled.

  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at 77A Bulcock St Caloundra QLD 4551