Superloop SC - 104-116 Regent Street, Redfern, NSW 2016 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

104-116 Regent Street, Redfern, NSW 2016 - Degraded Performance

Resolved
Operational
Started 2 months agoLasted about 1 month

Affected

Managed Wi-Fi

Degraded performance from 9:07 PM to 2:26 AM, Operational from 2:26 AM to 11:08 PM

Australia & New Zealand

Degraded performance from 9:07 PM to 2:26 AM, Operational from 2:26 AM to 11:08 PM

NSW Managed Wi-Fi

Degraded performance from 9:07 PM to 2:26 AM, Operational from 2:26 AM to 11:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result until next week.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    A technician is being dispatched to site.

  • Identified
    Identified

    Network Operations has identified a Degraded Performance at 104-116 Regent Street, Redfern, NSW 2016.

    We are working on a solution and will provide updates when they become available.