Superloop SC - Goodman Plaza, East Lismore, New South Wales- Partial Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

Goodman Plaza, East Lismore, New South Wales- Partial Outage

Monitoring
Operational
Started 6 days ago

Affected

Managed Wi-Fi

Partial outage from 10:44 AM to 3:28 AM, Operational from 3:28 AM to 12:00 AM

Australia & New Zealand

Partial outage from 10:44 AM to 3:28 AM, Operational from 3:28 AM to 12:00 AM

NSW Managed Wi-Fi

Partial outage from 10:44 AM to 3:28 AM, Operational from 3:28 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a Partial Service Interruption at Goodman Plaza, East Lismore, New South Wales