154 Anzac Hwy, Glandore SA 5037 - Upstream Provider Planned Maintenance
Scheduled for 14 August 2025 at 2:00 PM – 6:00 PM
Affects
Managed Wi-Fi
Under maintenance from 2:00 PM to 6:00 PM
Australia & New Zealand
Under maintenance from 2:00 PM to 6:00 PM
SA Managed Wi-Fi
Under maintenance from 2:00 PM to 6:00 PM
Completed
14 August 2025 at 6:00 PMCompleted
14 August 2025 at 6:00 PMMaintenance has completed successfully
In progress
14 August 2025 at 2:00 PMIn progress
14 August 2025 at 2:00 PMMaintenance is now in progress
Planned
14 August 2025 at 2:00 PMPlanned
14 August 2025 at 2:00 PMAn Upstream Provider will perform Planned maintenance at the address below:
154 Anzac Hwy, Glandore SA 5037
The maintenance will commence and end at the provided times below:
Start: Friday 15th August, 12:00 AM AEST
End: Friday 15th August, 4:00 AM AEST
During this time, users may experience a brief loss of connectivity up to 10 Minutes