Superloop SC - 181 Waymouth St, Adelaide, South Australia 5000 - FTTP Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Experiencing partially degraded performance

Smart Communities
Status Site

181 Waymouth St, Adelaide, South Australia 5000 - FTTP Outage

Resolved
Operational
Started about 1 month agoLasted about 15 hours

Affected

Fibre-to-the-Premises

Partial outage from 7:30 AM to 8:06 AM, Operational from 8:06 AM to 10:26 PM

SA FTTP

Partial outage from 7:30 AM to 8:06 AM, Operational from 8:06 AM to 10:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Network Operations is currently investigating a site-wide service Interruption at 181 Waymouth St, Adelaide, South Australia 5000