Superloop SC - Systems Outage Platform – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Experiencing partially degraded performance

Smart Communities
Status Site

Systems Outage Platform

Resolved
Operational
Started about 1 month agoLasted about 19 hours

Affected

Managed Wi-Fi

Partial outage from 5:04 PM to 3:14 AM, Operational from 3:14 AM to 11:36 AM

Australia & New Zealand

Partial outage from 5:04 PM to 3:14 AM, Operational from 3:14 AM to 11:36 AM

NSW Managed Wi-Fi

Partial outage from 5:04 PM to 3:14 AM, Operational from 3:14 AM to 11:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    Our Network Operations team is investigating a systems issue affecting our Exosphere/StarRez platforms. Affected customers will experience an inability to log in/an invalid username and password error. 90 Carillon Ave, Newtown, NSW 2042 UNSW Village (B10), High St, UNSW Sydney, Kensington NSW 2052, Australia