Superloop SC - Western Ave, Camperdown NSW 2050 - SC Outage – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Fiji Managed Wi-Fi experiencing degraded performance

Smart Communities
Status Site

Western Ave, Camperdown NSW 2050 - SC Outage

Monitoring
Operational
Started 9 days ago

Affected

Managed Wi-Fi

Partial outage from 8:19 AM to 3:39 AM, Degraded performance from 3:39 AM to 6:36 AM, Operational from 6:36 AM to 12:00 AM

Australia & New Zealand

Partial outage from 8:19 AM to 3:39 AM, Degraded performance from 3:39 AM to 6:36 AM, Operational from 6:36 AM to 12:00 AM

NSW Managed Wi-Fi

Partial outage from 8:19 AM to 3:39 AM, Degraded performance from 3:39 AM to 6:36 AM, Operational from 6:36 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have implemented a fix for the incident at Western Ave, Camperdown NSW 2050 and are currently monitoring the result to ensure that the issue has been effectively resolved.

    We will provide further updates as necessary.

  • Update
    Update

    A technician has arrived onsite.

  • Update
    Update

    A technician is being dispatched to site

  • Update
    Update

    A technician visit has been scheduled.

  • Investigating
    Investigating

    Network Operations is currently investigating a Site-wide service Interruption at Western Ave, Camperdown NSW 2050