Q2 Platform - Emergency Maintenance
Scheduled for 29 August 2025 at 1:50 AM – 3:00 AM
Affects
Core Systems
Under maintenance from 1:50 AM to 3:00 AM
Q2 Platform
Under maintenance from 1:50 AM to 3:00 AM
Completed
29 August 2025 at 3:00 AMCompleted
29 August 2025 at 3:00 AMMaintenance has completed successfully
Update
29 August 2025 at 2:44 AMIn progress
29 August 2025 at 2:44 AMMaintenance has been completed. We are monitoring the result.
In progress
29 August 2025 at 1:50 AMIn progress
29 August 2025 at 1:50 AMMaintenance is now in progress
Planned
29 August 2025 at 1:50 AMPlanned
29 August 2025 at 1:50 AMThe Network Operations Team will perform Emergency maintenance for the Q2 platform.
The maintenance will commence and end at the provided times below:
Start: Friday 29th August, 11:50 AM AEST
End: Friday 29th August, 01:00 PM AEST
During this time some services may be temporarily unavailable.