Superloop SC - 7-9 Moore Street, Canberra ACT 2601 - Degraded Performance – Incident details

Smart Community locations only. For Residential or Business Support Find options here
close button

Smart Communities
Status Site

7-9 Moore Street, Canberra ACT 2601 - Degraded Performance

Resolved
Operational
Started almost 2 years agoLasted about 7 hours

Affected

Managed Wi-Fi

Operational from 5:42 AM to 12:14 PM

Australia & New Zealand

Operational from 5:42 AM to 12:14 PM

ACT Managed Wi-Fi

Operational from 5:42 AM to 12:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.