639 Gardeners Road Mascot New South Wales 2020 - Scheduled Maintenance | Hazzard
Completed
Scheduled for 4 October 2023 at 1:00 PM – 7:00 PM
Affects
Managed Wi-Fi
Under maintenance from 1:00 PM to 7:00 PM
Australia & New Zealand
Under maintenance from 1:00 PM to 7:00 PM
NSW Managed Wi-Fi
Under maintenance from 1:00 PM to 7:00 PM
Updates
Completed
4 October 2023 at 7:00 PM
Completed
4 October 2023 at 7:00 PM
Maintenance has completed successfully
In progress
4 October 2023 at 1:00 PM
In progress
4 October 2023 at 1:00 PM
Maintenance is now in progress
Planned
4 October 2023 at 1:00 PM
Planned
4 October 2023 at 1:00 PM
Upstream Service Provider will be performing Scheduled Maintenance at 639 Gardeners Road Mascot New South Wales 2020. The maintenance will commence on Thursday 5th October, 12:00 AM AEDT until Thursday 5th October, 6:00 AM AEDT
During this time, users will not experience downtime during the maintenance window.