Smart Community locations only. For Residential or Business Support Find options here
close button

WA Managed Wi-Fi experiencing partial outage

Smart Communities
Status Site

Hunter Street, Hobart Hobart, TAS 7001 - Degraded Performance

Resolved
Operational
Started 25 days ago Lasted about 20 hours

Affected

Managed Wi-Fi
Australia & New Zealand
TAS Managed Wi-Fi
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network Operations is has resolved the Degraded Performance at Hunter Street, Hobart Hobart, TAS 7001 and are now monitoring the network to confirm it is fully operational.